aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2014-04-15 09:36:52 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2014-04-15 09:37:10 +0000
commit61c3be7e6e6dd03f0696c5cd5ba03d1991d5ffbc (patch)
treeb2af17e7a562203978071f087d9f01b1a85d8705
parentb6c00d70308d31517175e50e2115b8c212738ae2 (diff)
downloadalpine_aports-61c3be7e6e6dd03f0696c5cd5ba03d1991d5ffbc.tar.bz2
alpine_aports-61c3be7e6e6dd03f0696c5cd5ba03d1991d5ffbc.tar.xz
alpine_aports-61c3be7e6e6dd03f0696c5cd5ba03d1991d5ffbc.zip
testing/go: enable x86
-rw-r--r--testing/go/APKBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/testing/go/APKBUILD b/testing/go/APKBUILD
index b9cbee4b28..6bfe138b9b 100644
--- a/testing/go/APKBUILD
+++ b/testing/go/APKBUILD
@@ -4,7 +4,7 @@ pkgver=1.2.1
4pkgrel=0 4pkgrel=0
5pkgdesc="Go programming language compiler" 5pkgdesc="Go programming language compiler"
6url="http://www.golang.org/" 6url="http://www.golang.org/"
7arch="x86_64" 7arch="x86 x86_64"
8license="BSD" 8license="BSD"
9depends="" 9depends=""
10depends_dev="" 10depends_dev=""
@@ -42,6 +42,8 @@ build() {
42 export GOROOT="$_builddir" 42 export GOROOT="$_builddir"
43 export GOBIN="$GOROOT"/bin 43 export GOBIN="$GOROOT"/bin
44 export GOROOT_FINAL=/usr/lib/go 44 export GOROOT_FINAL=/usr/lib/go
45 # ccache breaks build for some reason
46 unset CC
45 47
46 case "$CARCH" in 48 case "$CARCH" in
47 x86) GOARCH=386;; 49 x86) GOARCH=386;;