aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2010-08-10 06:57:44 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2010-08-10 06:58:38 +0000
commita0f8f2b48f92f1fb401c4611c4bc0e082bf308ce (patch)
tree60177e9acdfae8561d12ca7d6e26a0ee0b9b7249
parent26e9e6bc1b5704b88f176ee99dd2654374691527 (diff)
downloadalpine_aports-a0f8f2b48f92f1fb401c4611c4bc0e082bf308ce.tar.bz2
alpine_aports-a0f8f2b48f92f1fb401c4611c4bc0e082bf308ce.tar.xz
alpine_aports-a0f8f2b48f92f1fb401c4611c4bc0e082bf308ce.zip
testing/snmptt: new aport
Translates traps received from snmptrapd into easy to understand messages http://www.snmptt.org
-rw-r--r--testing/snmptt/APKBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/testing/snmptt/APKBUILD b/testing/snmptt/APKBUILD
new file mode 100644
index 0000000000..041ac9a17e
--- /dev/null
+++ b/testing/snmptt/APKBUILD
@@ -0,0 +1,28 @@
1# Contributor: Jeff Bilyk <jbilyk at gmail>
2# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
3pkgname=snmptt
4pkgver=1.3
5pkgrel=0
6pkgdesc="Translates traps received from snmptrapd into easy to understand messages"
7url="http://www.snmptt.org"
8license="GPL"
9depends=perl
10makedepends=
11install=
12source="http://downloads.sourceforge.net/$pkgname/${pkgname}_$pkgver.tgz"
13
14build() {
15 return 0
16}
17
18package() {
19 cd "$srcdir"/snmptt_${pkgver}
20 mkdir -p "$pkgdir"/var/log/snmptt
21 install -D -m755 snmptt "$pkgdir"/usr/bin/snmptt
22 install -D -m755 snmptthandler "$pkgdir"/usr/bin/snmptthandler
23 install -D -m755 snmpttconvert "$pkgdir"/usr/bin/snmpttconvert
24 install -D -m755 snmpttconvertmib "$pkgdir"/usr/bin/snmpttconvertmib
25 install -D -m644 snmptt.ini "$pkgdir"/etc/snmptt.ini
26}
27
28md5sums="ee8d8206d3e0d860fee126e09d8eb207 snmptt_1.3.tgz"