aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGompa <gompa@h-bomb.nl>2020-05-28 14:21:27 +0200
committerLeo <thinkabit.ukim@gmail.com>2020-05-29 11:08:24 +0000
commite3657b1d1a6e6c97f898d5ae8489ca2fb671f5ae (patch)
tree69069e9d465926f276b501f6329df190b3b21ceb
parent961b580ebea4eca851fb38dfa310dadbd169729c (diff)
downloadalpine_aports-e3657b1d1a6e6c97f898d5ae8489ca2fb671f5ae.tar.bz2
alpine_aports-e3657b1d1a6e6c97f898d5ae8489ca2fb671f5ae.tar.xz
alpine_aports-e3657b1d1a6e6c97f898d5ae8489ca2fb671f5ae.zip
testing/micro: fix micro version name
-rw-r--r--testing/micro/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/testing/micro/APKBUILD b/testing/micro/APKBUILD
index 0be4caeef1..b2a707582d 100644
--- a/testing/micro/APKBUILD
+++ b/testing/micro/APKBUILD
@@ -2,7 +2,7 @@
2# Maintainer: 2# Maintainer:
3pkgname=micro 3pkgname=micro
4pkgver=2.0.4 4pkgver=2.0.4
5pkgrel=0 5pkgrel=1
6# This will need to be updated along with version as it cannot currently be 6# This will need to be updated along with version as it cannot currently be
7# obtained from the tarball, and is necessary if the user is to make error 7# obtained from the tarball, and is necessary if the user is to make error
8# reports upsteam. 8# reports upsteam.
@@ -27,9 +27,9 @@ build() {
27 export GOPATH="$srcdir" 27 export GOPATH="$srcdir"
28 go get -v -ldflags " 28 go get -v -ldflags "
29 -s -w 29 -s -w
30 -X github.com/zyedidia/micro/internal/util.Version=$pkgver-alpine$pkgrel 30 -X github.com/zyedidia/micro/v2/internal/util.Version=$pkgver-$pkgrel
31 -X github.com/zyedidia/micro/internal/util.CommitHash=$_commithash 31 -X github.com/zyedidia/micro/v2/internal/util.CommitHash=$_commithash
32 -X github.com/zyedidia/micro/internal/util.CompileDate=$SOURCE_DATE_EPOCH 32 -X github.com/zyedidia/micro/v2/internal/util.CompileDate=$SOURCE_DATE_EPOCH
33 " \ 33 " \
34 ./cmd/micro 34 ./cmd/micro
35} 35}