aboutsummaryrefslogtreecommitdiff
path: root/testing/micro/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/micro/APKBUILD')
-rw-r--r--testing/micro/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/testing/micro/APKBUILD b/testing/micro/APKBUILD
index 0be4caeef1..b2a707582d 100644
--- a/testing/micro/APKBUILD
+++ b/testing/micro/APKBUILD
@@ -2,7 +2,7 @@
2# Maintainer: 2# Maintainer:
3pkgname=micro 3pkgname=micro
4pkgver=2.0.4 4pkgver=2.0.4
5pkgrel=0 5pkgrel=1
6# This will need to be updated along with version as it cannot currently be 6# This will need to be updated along with version as it cannot currently be
7# obtained from the tarball, and is necessary if the user is to make error 7# obtained from the tarball, and is necessary if the user is to make error
8# reports upsteam. 8# reports upsteam.
@@ -27,9 +27,9 @@ build() {
27 export GOPATH="$srcdir" 27 export GOPATH="$srcdir"
28 go get -v -ldflags " 28 go get -v -ldflags "
29 -s -w 29 -s -w
30 -X github.com/zyedidia/micro/internal/util.Version=$pkgver-alpine$pkgrel 30 -X github.com/zyedidia/micro/v2/internal/util.Version=$pkgver-$pkgrel
31 -X github.com/zyedidia/micro/internal/util.CommitHash=$_commithash 31 -X github.com/zyedidia/micro/v2/internal/util.CommitHash=$_commithash
32 -X github.com/zyedidia/micro/internal/util.CompileDate=$SOURCE_DATE_EPOCH 32 -X github.com/zyedidia/micro/v2/internal/util.CompileDate=$SOURCE_DATE_EPOCH
33 " \ 33 " \
34 ./cmd/micro 34 ./cmd/micro
35} 35}