summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py18
1 files changed, 18 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100755
index 0000000..eacf87f
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,18 @@
1#!/usr/bin/env python
2from setuptools import setup
3
4setup(
5 name="Foundry",
6 description="",
7 author="Mike Crute",
8 author_email="mcrute@gmail.com",
9 license="BSD",
10 version="0.1",
11 zip_safe=False,
12 include_package_data=True,
13 install_requires=[
14 "Routes",
15 "Webob",
16 "Jinja2",
17 "SQLAlchemy",
18 ])