aboutsummaryrefslogtreecommitdiff
path: root/main/cutter
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2009-07-24 08:01:31 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2009-07-24 08:01:31 +0000
commitb70981b68efcce5256eb11c6cd26ae123b10b6ea (patch)
treea38be6efae5e2ba15c2e839504632f9b7bfd5f91 /main/cutter
parent2b4df81538b8398442d5296650905c70341dd8d3 (diff)
downloadalpine_aports-b70981b68efcce5256eb11c6cd26ae123b10b6ea.tar.bz2
alpine_aports-b70981b68efcce5256eb11c6cd26ae123b10b6ea.tar.xz
alpine_aports-b70981b68efcce5256eb11c6cd26ae123b10b6ea.zip
moved extra/* to main/
and fixed misc build issues
Diffstat (limited to 'main/cutter')
-rw-r--r--main/cutter/APKBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/main/cutter/APKBUILD b/main/cutter/APKBUILD
new file mode 100644
index 0000000000..be27d880c7
--- /dev/null
+++ b/main/cutter/APKBUILD
@@ -0,0 +1,27 @@
1# Contributor: Michael Mason <ms13sp@gmail.com>
2# Maintainer: Michael Mason <ms13sp@gmail.com>
3pkgname=cutter
4pkgver=1.03
5pkgrel=1
6pkgdesc="A program that allows firewall administrators to abort TCP/IP connections."
7url="http://www.lowth.com/cutter"
8license="GPL"
9depends="uclibc"
10makedepends=""
11install=
12subpackages=""
13source="http://www.lowth.com/cutter/software/$pkgname-$pkgver.tgz"
14
15build() {
16 cd "$srcdir/$pkgname-$pkgver"
17 #no make install and no configure script
18
19 make || return 1
20
21 mkdir -p "$pkgdir"/usr/sbin/
22
23 install -m755 -D cutter "$pkgdir"/usr/sbin/cutter
24
25}
26
27md5sums="50093db9b64277643969ee75b83ebbd1 cutter-1.03.tgz"