summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMike Crute <mcrute@gmail.com>2017-07-10 04:02:40 +0000
committerMike Crute <mcrute@gmail.com>2017-07-10 04:02:40 +0000
commit48f5e1fae0258aa64bd7648b31edf142b2e6a9c0 (patch)
treecc985d5d0aafb17d48fdd4027328d082d09fbcf9 /Makefile.am
downloadmfi_agent-48f5e1fae0258aa64bd7648b31edf142b2e6a9c0.tar.bz2
mfi_agent-48f5e1fae0258aa64bd7648b31edf142b2e6a9c0.tar.xz
mfi_agent-48f5e1fae0258aa64bd7648b31edf142b2e6a9c0.zip
Initial importHEADmaster
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..a7f3405
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,13 @@
1bin_PROGRAMS = mfi-agent
2
3mfi_agent_SOURCES = \
4 main.c
5
6mfi_agent_CFLAGS = \
7 $(JSON_C_CFLAGS) \
8 $(WEBSOCKETS_CFLAGS) \
9 $(AM_CFLAGS)
10
11mfi_agent_LDADD = \
12 $(JSON_C_LIBS) \
13 $(WEBSOCKETS_LIBS)