summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..a7f3405
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,13 @@
1bin_PROGRAMS = mfi-agent
2
3mfi_agent_SOURCES = \
4 main.c
5
6mfi_agent_CFLAGS = \
7 $(JSON_C_CFLAGS) \
8 $(WEBSOCKETS_CFLAGS) \
9 $(AM_CFLAGS)
10
11mfi_agent_LDADD = \
12 $(JSON_C_LIBS) \
13 $(WEBSOCKETS_LIBS)