summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py42
1 files changed, 42 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..d9963bd
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,42 @@
1from setuptools import setup, find_packages
2
3setup(
4 name="CruteMoinModernizedTheme",
5 version="1.0",
6 description="",
7 author="Michael Crute <mcrute@gmail.com>",
8 license="MIT",
9 packages=find_packages(),
10 entry_points={
11# "moin.plugins.action": [
12# ],
13# "moin.plugins.converter": [
14# ],
15# "moin.plugins.events": [
16# ],
17# "moin.plugins.filter": [
18# ],
19# "moin.plugins.formatter": [
20# ],
21# "moin.plugins.macro": [
22# ],
23# "moin.plugins.parser": [
24# ],
25 "moin.plugins.theme": [
26 "crute_modernized = mcrute_theme.crute_modernized:Theme",
27 ],
28# "moin.plugins.userprefs": [
29# ],
30# "moin.plugins.xmlrpc": [
31# ],
32 },
33 data_files=[
34 ("static", (
35 "static/dnd-upload.js",
36 "static/favicon.ico",
37 "static/iphone-icon.png",
38 "static/logo.png",
39 "static/mcrute.css",
40 )),
41 ]
42)